Adobe Illustrator CS5 Instructions: Especially for Making UCSC Genome Browser-Derived Figures

http://www.dummies.com/how-to/content/adobe-cs5-illustrator-panels.html

Adobe CS5 Illustrator Panels
By Jennifer Smith, Christopher Smith, and Fred Gerantabee

- Choose Window—Name of Panel.
- Position your mouse on the left side of the icons and when you see the double-arrow icon, click and drag to the left. The panel names appear.
- Click the Expand Panels button on the gray bar at the top of the icons so that you can see their contents and names.

The panels you see as a default are docked together. To dock a panel means that, for organizational purposes, the panel is attached in the docking area.

You can arrange panels to make them more helpful for production. You may choose to have only certain panels visible while working.

- To see additional options for each panel (because some options are hidden), click the panel menu in the upper right corner of the panel.

To move a panel group, click and drag above the tabbed panel name.

To rearrange or separate a panel from its group, drag the panel's tab. Dragging a tab outside the docking area creates a new, separate panel.
To move a tab to another panel, drag the tab to that panel.

A panel that you can resize has an active lower right corner (denoted by three small lines). To change the size of a panel, drag its lower right corner (Windows) or drag the size box in the lower right corner of the panel (Mac).

As you become more efficient, you may find it helpful to reduce the clutter on your screen by hiding all panels except the ones necessary for your work. You can save your own panel configuration by choosing Window→Workspace→Save Workspace. Choose Window→Workspace→Essentials to return to the default workspace.

Right click: display a contextual menu, which depend on what the screen setup is

If you see a pencil with a line in it, right click to see if there is some option like being in a layer that has been locked Break Link to Contextual Symbol that is barring action.

To see shortcuts look at top of screen: Edit/Keyboard Shortcuts

| Selection | V | V |
| Direct Selection | A | A |
| Group Selection |  |  |
| Magic Wand | Y | Y |
| Magic Wand |  |  |
| Laser | Q | Q |
| Pen | P | P |
| Select Anchor Point | + | + |
| Delete Anchor Point | - | - |
| Convert Anchor Point | Shift+C | C |
| Type | T | T |
| Area Type |  |  |
| Type on a Path |  |  |

To change a keyboard shortcut, highlight the current keyboard shortcut, type new one, and enter.

**Most Useful Shortcuts** *(substitute Cmd for Ctl if you are using a Mac instead of a PC)*

- **Ctrl-S**, save
- **Ctrl-C**, copy
- **Ctrl-V**, paste
- **Ctrl-A**, select all

In the toolbox (on the left), you can see all **hidden tools** by right dragging on the small black triangle and then pull out this submenu by dragging down along the narrow Tearout panel on the right of it.

**Rectangle tool** lets you create a rectangle and drag to desired size
- By depressing the Shift key until after you release the mouse, **to make a square**.

**Ellipse tool** (hidden in Rectangle tool box) lets you create an oval.
- By depressing the Shift key until after you release the mouse, **to make a circle**.

**Polygon tool** (hidden in Rectangle tool box) lets you create multi-sided shape.
- **To make a triangle**, use the polygon tool and before you unclick use the down key to decrease the number of sides. If you press the shift key and then release the mouse, all sides will be the same length and the bottom will be on the horizontal.

**Line tool** lets you draw a line segment.
- To draw a straight line: Choose Line tool/click/shift/drag;
  - you can change the angle by right click/transform/rotate
• Arc tool is hidden under the Line tool/ To change the shape of an arc, click on Arc Tool then left click/change parameters/OK
Toolbox overview

You can change the overall layout of the toolbox to fit your preferred window and panel layout. By default, the toolbox appears as a single vertical column of tools.

You can also set it up as a double vertical column or as one horizontal row. However, you can’t rearrange the positions of individual tools in the toolbox. You can drag the top of the toolbox to move it.

Select a tool from the default toolbox by clicking it. The toolbox also contains several hidden tools related to the visible tools. Hidden tools are indicated by arrows to the right of the tool icons. Select a hidden tool by clicking and holding the current tool in the toolbox and then selecting the tool that you want.

The name of the tool and its keyboard shortcut appear when you hold the pointer over the tool—this text is called the tool tip.

Open the Tool Hints panel (choose Window > Utilities > Tool Hints) to see which shortcut and modifier keys work with the selected tool.

View tool hints

Select a tool in the toolbox to view a description of that tool and its modifier keys and shortcuts.

Change the toolbox layout

1. Choose Edit > Preferences > Interface (Windows) or InDesign > Preferences > Interface (Mac OS).
2. Choose a layout option from the Floating Tools Panel menu and click OK.

You can also click the double arrow icon at the top of the toolbox to change the toolbox layout.
Menus: Troubleshooting

Note that some top-of-screen menus are seen only when you have a certain tool or object selected.

Hidden Panels: Troubleshooting

You may have to go to Window at the top and check next to the panel you want (e.g., Stroke) if that panel is not open.
- The panel may be open but you can’t see it. You may have to move or resize the main screen or move other panels if your desired panel is hidden underneath.
- Sometimes it is easier to close the panel in the Window pull-down menu, and re-open it by clicking on the name, if it is difficult to find.

Troubleshooting: Nested Panels, Making Them & Un-nesting Them

Each panel can be seen on the right after you click on the panel name in Windows at the top of the screen and has a dark gray bar all along the top.
- When you drag one panel so that its gray bar is nestled next to the name tab of another panel, the two panels will be nested in one rectangular panel box with two (or more) tabs. You can drag panels anywhere you like on the screen although it is more orderly to keep them on the right.
- To un-nest them, just drag the tab away from the multi-tabbed panel.
- Sometimes a panel gets collapsed by you clicking on the two tiny arrows in the top right near the X mark for hiding a panel. To uncollapse a panel so that you see all the options for the panel, click on the two tiny arrows.

Troubleshooting: Hidden Part of Panel

Some of the menu options can be seen only by extending certain panels (Stroke panel) to their full length by dragging on the bottom middle of the panel to see the lower portion.

Troubleshooting: Removing a Tool When Simple Clicking Does Not Work, e.g., the Perspective Grid

If you have a problem with the toolbox, e.g., if you click on Perspective Grid and don’t know how to get rid of the curved lines that result across your screen, go to Google and make an inquiry, like “remove Perspective Tool Adobe Illustrator CS5”; I got:

http://help.adobe.com/en_US/illustrator/cs/using/WSfd7453be0f56bba4-4bd07ab712480a35d44-8000.html

View/Perspective/Hide Grid

1. To Open A File:

Use eps version UCSC Genome image & remember to remove unwanted tracks, proofread for correct order of tracks, and put some filler tracks where you want to write labels on top of an internal track, e.g.,
between DNase HS tracks and RRBS tracks put UCSC gene track so you can add a “DNA methylation (RRBS)” label in AI

File/New to set parameters

- Name: [insert name]
- Number of Artboards: 1
- Size: Custom
- Width: 170 mm
- Height: 75 mm
- Resolution: 300 dpi
- Color Mode: CMYK
- Raster Effects: High (300 dpi)
- Preview Mode: Default

File Open

- Yes to font question
- Choose CMYK colors
- Save the file with your chosen name as an Adobe PDF and choose the latest version of Adobe Acrobat that you have.
- At the top menu, click on Effect/Rasterize and the click on 300 dpi for Raster effects.
- At the top menu, click on Document. Choose Custom from the link on the side. Then choose the highest resolution in two places from pulldown menus.

Cutting off unwanted tracks from the bottom of the image from the UCSC browser

- First, using the Direct Selection Tool (see below) click on the pink line at the right edge of the tracks so that only the pink line is highlighted.
  - Avoid places near other objects and zoom in if necessary to highlight only the pink line.
- With the pink line highlighted go to Objects and click on Group so that the tiny boxes at the end of the line are filled in and not open boxes.
- Then shrink the size of the line from the bottom so that it does not extend beyond the area of the image that you want to save so that you don’t delete this pink line.
  - With the line highlighted, in the top menu you will see a square composed of 9 little squares.
- Click on the little square in the middle of the top row to be able to decrease the size of the line from the bottom of the line.
  - Whichever little square you click on will designate changing the line at the opposite position.
- Decrease the height of the highlighted pink line by typing in a smaller number in the height box at the top menu (e.g., 80).
• Using the Direct Selection Tool (see below), highlight the center of top track to be eliminated down past the bottom track to be eliminated and past both the left and right sides of the region to be deleted.
  o Make sure that the tiny blue squares bordering the region to be deleted do not overlap any tracks that you want to keep.
• Click delete twice.
  o The second delete click will delete the half-track at the top that was remaining.

**To change the size of the preformed rectangle = Artboard,**
Window/Artboards (or if Artboards is visible at the top menu, choose it/ specify the desired width and height.
• Click on Selection tool (arrow)/ click on image corner with Shift key down to constrain proportions to make the image fit in the preformed rectangle area for your image. Remember to click back on the image with the Selection tool to resize it and work on it after changes to the Artboard are made.
• Position the image in the rectangle by dragging from an edge with the Selection Tool or using the arrow keys

**Ruler and Guidelines**
• Always show the ruler View (in the top menu)/Ruler.
• From the middle of the width of the ruler at the top and bottom, drag to get a vertical and horizontal guidelines to help you align objects.

**Saving Files**
• **Troubleshooting: Save files often while working on them!**
  o However, check before saving the file that you have not distorted some object or dislocated part of a track!
• **Troubleshooting: If you made a mistake, you can go to Edit/Undo to undo all changes, one by one, that have been made since the last time the file was save.**

2. **Zoom tool** increases and decreases the view magnification in the document window.
• Click on tool/click on image to make larger/click on image with Alt key depressed to make smaller
• Click on any tool/press Ctrl+ to magnify or Ctrl- to zoom out
• Click on any tool/press Ctrl+Space+LeftClick to magnify or Ctrl_Alt+Space+LeftClick to zoom out on a particular chosen spot
• Ctrl zero give window view of whole doc
  Ctrl +1 to see actual size

3. **Selection tool (solid black arrow)** lets you select entire objects.
• This is the tool to use the most. Remember to click on objects, not empty space (denoted by a red diagonal through the color square in the color tools or panel)
• Click on any blank space after you finish an operation and want to select something else.
• By dragging the little red squares of an object that appear after it is selected with this tool, you can change the proportions of the object.
• If you hold down the shift key when you use a function, you constrain that function.
  o For the Selection tool, shift-drag on one of the little red boxes scales the object to make it proportionately larger or smaller.
• Click on any blank space after you finish an operation and want to select something else when using this or other tools.
• When you double-click on an item, then only that item will have its normal color and the rest of the screen’s object become dull. You are then in isolation mode, in which you can change only the prominently visible object. To exit from isolation mode, right-click/Exit Isolation Mode.
• The Magic Wand tool can select an area of similar colors or fonts to change them all at once.
  o David, can you describe this? I have trouble with it.

Troubleshooting:
With the Selection tool (but not with the Direct Selection tool), double-clicking on an ungrouped image will send you to Isolation Mode, in which the colors of everything unselected are faded and only the selected object has its true color.
Isolation Mode lets you change that one selected item without being able to affect anything else. You also can be in Isolation Mode for a whole layer if you have created more than one layer in your image.
You can see what layer and object is in Isolation Mode in a wide dark gray rectangle that appears on top of and over the whole length of your image when you are in Isolation Mode.
To exit Isolation Mode, either right-click and choose Exit Isolation Mode from the menu that pops up or click on the arrow at the left of the wide gray rectangle repeatedly until that rectangle disappears and all the coloring of your image is normal.

4. Direct Selection tool (hollow arrow to the right of the Selection tool).
• Lets you select points on a path or contents within a frame.
• Lets you select one item in a group of items: this is important for automatically grouped items

ps files from UCSC browser

• Group Selection Tool is the Direct Select with a “+” sign
  o Click once on an object to select the path (line or shape); click twice to select group the path is in.
• When you select an object, if all of the tiny squares surrounding it are not filled in blue, then try Object/Group to make them blue. This works especially well when you want to select all the peaks in a UCSC browser track and you just highlight part of the height of the peak tracing so that you don’t also select the track above or below your track of interest. However, sometimes you get an error message that the items you are trying to group are in different groups. If so, you can try to find the bounding boxes around them by clicking on the space where you saw a bounding box line and then delete once or more as necessary.
• For an object that you created, you can click on it with the Direct Selection tool and then click on the Selection tool to get all the tiny squares filled in blue. Sometimes clicking in the center of the object with the Selection tool is necessary to do this.

5. Moving objects or text
• To move a whole track or group of tracks from the UCSC browser.
Do these kinds of movements before you make other changes to the image because some changes make it more difficult to do this.
Every time you move an object in a data track, make sure that you have not distorted the bands, peaks, or a point in a graph in the track, which is very easy to do inadvertently. If you did, go to Edit/Undo until you get to the undistorted track image. See above about using Object/Group to select all the anchor points in the object.

- Use the Direct Selection tool to make a light blue box (selection box) around the track(s) you want to move.
- Object/Group.
- Use arrow keys to move.
- OR
- Ungroup everything in the image
- Using the direct selection tool to make a selection box with everything in the track but nothing more (hint: don’t drag to the very edge of the track but a little inside to avoid getting things outside the track).
- Object/Group
- Use the Selection Tool, Direct Selection tool, or the up and down keys to reposition the track.

- Send one or more objects to back or front or group
  - Direct selection tool/Click on object/
  - Right click/Arrange/ Send to Back
    - Or, in the top menu, Object/Arrange/Send to Back or Object/Group

Troubleshooting: Difficulty Moving Objects Because Of Multiple Layers

If you have created more than one layer, you can only move the objects in unlocked layers (no padlock symbol in the second column of the Layer toolbar. If there is a padlock symbol and you want to change items in that layer, just click on the padlock for the whole layer name to unlock it and make the padlock symbol disappear.

In addition, if you have two or more layers the layer at the top of the layers panel is the dominant one (with objects in front of the other layers for overlapping objects). So, you might have to change the order of the layers to get an object in one layer in front of an object in another layer. To move layers in the layers panel, slowly drag the rectangle with the layer name up or down but if you want the layer on top or bottom of other pre-existing layers, be sure to drag so that the dragging line that appears as you drag is above or below the other layer rectangle name boxes. If that dragging line ends up inside another layer name rectangle then that dragged layer will be a sublayer of the other layer.

- To move objects:
  - Drag after selecting with Direct Selection tool (if you left click and depress space bar just the field of view moves) or, if you have added the object to the image, with the Selection tool.
    - Make sure that all the tiny blue squares at anchor points are filled in blue. If not, when you try to move the object, you will distort it.
    - If some of the tiny blue squares are open, you can try highlighting it again drawing a bigger gathering loop around it with the Direct Selection tool or shift click on the zoomed in white square to try to make it filled in blue.
- When moving with the Direct Selection tool, you can drag anywhere but on an anchor point.

- To move a previously grouped vector image, like the scale bars from the UCSC browser, highlight just that image, Object/Group. Then move it with the Selection tool.

Troubleshooting: Distorting Objects When Moving Them

When moving objects with the arrow keys to keep them aligned, just press the arrow button once or twice at first to make sure that the bounding boxes around the object are not being distorted as they are moved. If they are, then redraw the bounding box so that there are only filled in tiny squares at its borders or group the objects to be moved as above. However, AI won’t let you group objects that were already part of different groups. In that case, ungroup, and then regroup.

- Arrow keys
- Ctl+Arrow for moving more
- Shift+Arrow for moving much more
- See below for Object/Transform/Move to move a designated distance
- To move only a multiple of 45°, select/hold down shift key as you drag
- View/Smart Guides may help aligning objects
- Window/Align Palette
- To align text: Type Tool/pull down Paragraph menu from top menu
- When you are making a shape, if you press the space bar before releasing, you can move the shape before you finish it.
- To align objects: shift and highlight them; Window/Align
- To copy and paste: use Selection or Direct Selection tool to highlight; Edit/Copy; Deselect (or else you will paste another copy on top of the first); Edit/Paste
- To move an object a specified distance: Tool/Object/Transform/Move Object
  - Horizontal, negative numbers are to left; vertical, negative numbers are up
- Rotate tool lets you rotate objects around a fixed point.
  - Holding down shift key constrains functions. For Rotate, the constraint is 45° increments.
- Hidden behind the free rotate tool (under the blob brush tool) is the Reflect tool
  - To Rotate with the Reflect Tool: Select the object with the Direct Selection or the Selection tool/Choose Reflect/ Press and hold Shift not releasing until the last step/Click the far right edge of the object and drag to left/Release mouse and then Shift after object flips.
  - David, how do you do free rotation?

- If the object is part of a small grouped image, to move it first select with the Direct Selection tool and drag the largest of the small squares in the middle of the group of objects or if it is text drag the light blue line beneath the text that you see when the text is selected.
• To adjust the position of text within a text box from UCSC .ps file, click on a letter in the group with the Direct Selection tool
  o Then move the arrow key as desired or Ctl-arrow, or Shift-arrow for progressively more movement (see the description below called To Move Objects)
  o Use the Guideline to help adjust vertically where the track labels are.
    ▪ Put the DHS labels a little lower than UCSC does so that they are just above the bottom of the track.
    ▪ Put the CTCF labels a little higher than UCSC does so that the DHS and CTCF label for a given cell type appear clustered together.
  o For sideways labels (like “Layered Tracks”), use regular Type Tool & then right click & choose Transform/Rotate/90˚

• Troubleshooting: Hidden text because there is not enough room in the textbox
  o If there is not enough room in the size that you made the text box, you will see a small red plus sign
  o Use the Selection tool to see the selection box around the text. Drag from one of the small squares on the border to make the text box wider or longer.

• To make labels to panels of figures of UCSC browser images
  o Type the text in a new text box using the text tool.
  o If you need to use an arrow,
    ▪ Use Window/Symbols/(from tiny pull-down menu or top right of Symbols pane)
  ▪ Premade Arrows; click on the left-most arrow on the row that has all black arrows;
    o The arrow should appear in the main Symbols palette.
    o Drag the arrow from that palette to where you want it.
    o To make a left-right arrow downward facing, select that arrow if it is not already selected, Object/Transform/Rotate/-90/OK or right click Transform/Rotate/-90/OK
    o To make a left-right arrow upward facing, do the same but type in 90 instead of -90.
    o Resize the arrow with the Selection tool dragging from a corner while depressing the Shift key to constrain proportions.

• How do I make an arrow with the Stroke panel?
  o Windows/Stroke; Use the line tool to make a line with the shift key depressed to make it straight releasing the mouse before the shift key; In Stroke panel choose the Arrowhead you want from right or left panel depending on desired direction; move the open triangle slider to get the desired scale.
  o To make a curve ending in an arrow like this:
  o Choose the line tool but drag on the lower right corner and keep dragging to the right “tearoff” bar. You should then see the line tool and three hidden tools in that toolbox.
  o Click on the arc tool.
  o Depress the Ctl key to constrain proportions (and make the arc smooth) and then draw an arc where you want it.
  o To change the dimensions of the arc, click on the Selection tool and then on the arc. You can now drag one of the little squares on the edges of the selection box to change the proportions and size of the arc.
  o To draw the arrow, with the Ctl key depressed, choose the line tool and draw a line. Then from the Stroke panel, choose the arrowhead you want (left or right depending
on up or down or left facing or right facing) and then adjust the size by typing in the scale modification you desire. Use the Selection tool to drag the arrow where you want it.

- If you want to have a heading with an arrow in the middle of the text, when typing the text to go after the arrow, make a text box the same size as the previous one so that the two text boxes that constitute the label with the arrow in between can be bottom aligned.
- To change the size of the object that you created, use the Selection tool and move the anchor points.

**Alternative Way to Make An Arc of the Desired Size and Shape**


1. Select the Pen tool.
2. Position the Pen tool where you want the curve to begin, and hold down the mouse button.
3. The first anchor point appears, and the Pen tool pointer changes to an arrowhead. Drag to set the slope of the curve segment you’re creating, and then release the mouse button.

   In general, extend the direction line about one third of the distance to the next anchor point you plan to draw. (You can adjust one or both sides of the direction line later.)

   Hold down the Shift key to constrain the tool to multiples of 45°.

![Drawing the first point in a curve. A. Positioning Pen tool; B. Starting to drag (mouse button pressed); C. Dragging to extend direction lines](image)

4. Position the Pen tool where you want the curve segment to end, and do one of the following:

   - To create a C-shaped curve, drag in a direction opposite to the previous direction line. Then release the mouse button.

![Drawing the second point in a curve. A. Starting to drag second smooth point; B. Dragging away from previous direction line, creating a C curve.](image)
5. Continue dragging the Pen tool from different locations to create a series of smooth curves. Note that you are placing anchor points at the beginning and end of each curve, not at the tip of the curve.

6. Complete the path by doing one of the following:

   To close the path, position the Pen tool over the first (hollow) anchor point. A small circle appears next to the Pen tool pointer when it is positioned correctly. Click or drag to close the path.

   To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects. To leave the path open, you can also select a different tool, or choose Select > Deselect in Illustrator.

   For a video on using the Pen tool in Illustrator, see www.adobe.com/go/vid0037.

6. Making rectangular and linear shapes

   David, could you please describe this? I still have trouble with getting multiple squares when I want one, with drawing a square just the size to cover some object without measuring it first, drawing lines, etc.

7. Recoloring text and objects, including graphs, choosing font characteristics, & resizing TFBS boxes from the UCSC Genome Browser

   • Hold Alt while drawing to make the drawing start from the center of the point you originally clicked using any of the shape tools below.
   • Before releasing the mouse, press the space bar to move the shape before you finish drawing it.

Apply a stroke color, width, or alignment

1. Select the object. (To select an edge in a Live Point group, use the Live Point Selection tool.)
2. Click the Stroke box in the Tools panel, the Color panel, or the Control panel. Doing so indicates that you want to apply a stroke, rather than a fill.

   In the above figure, the Stroke box is the lower large rectangle and the Fill box is the upper one.

   • Clicking on the curved double-headed arrow exchanges the colors between the Stroke & Fill boxes.
   • The little box on underneath with the red diagonal is the box to click when you want no color.
     - First click on the Stroke or Fill box and then on this small red diagonal box to change the Stroke or Fill boxes to no color. They will then have a red diagonal line through them.
     - The little box to the right of this no-fill box is the gradient tool box.
   • Click on the little box on the left of the Color Tool (on Left) to open the Color Palette or Click on the menu of the Color Palette (on right) and choose CMYK if the color tool is not already opened and showing the % of C, M, Y, and K. If you see the colored-in the square on the color palette but not the %s for each component color, click on the colored square.
Select an item with the Selection or Direct Selection Tool.

Bring your cursor (which will look like an eye dropper) to the color spectrum at the bottom of the Color Palette to choose a color or black or white.

The color will then fill either the Fill or Stroke boxes seen in both the Color Palette on the right and the Color Tool on the left and will be applied to the selected item.

Troubleshooting:

If you are having difficulty colorizing an object, make sure that you have chosen the correct option from the two options of Fill and Stroke. If you are using Fill (which is used for coloring text as well as the inside of 2-D objects) make sure that the Stroke box in the Color panel or in the toolbox has a red diagonal line through it and vice versa if you are using the Stroke box (for outlines of objects or for simple lines or curves).

When working with UCSC Genome Browser-derived images, you can try to change just one object in the image by selecting with the Direct Selection tool and using a magnification of 300. Sometimes, however, that does not work. In that case you can try to remove the hidden grouping box around the subgroup by clicking on where you think that box is (e.g., the box around a track, bounding box) and then press delete until all the lines of this box are deleted. Alternatively, you can use the Selection Tool to select all items and then go to Object and click on Ungroup until that is no longer an option.

If there is a purple box at the top of one peak in a track that you are trying to colorize, you may not be able to remove the bounding box without removing that peak. In that case, highlight the other peaks by drawing the highlighting box very close to the bottom line of the track and do this for large sections around the peak. Colorize section by section. For the difficult peak, reconstruct it copying other peak signals made to the same size as the difficult tall peak and superimpose these on the original peak just below the purple box.

First zoom in at least to 300%

Make sure that Stroke is set to 0.5 pt (you can find Stroke from the top Window pull-down menu; pull down or type in the value 0.5 just before you apply the color) for the colorizing of UCSC peak tracks. For baselines along the tracks, you might want to change the setting to stroke 0.25 pt.

For a UCSC browser track with peaks, click on the top of the box with the peaks using the Direction Selection tool (with the hollow arrow)

- You may see a light blue rectangular box around the track & nothing else highlighted.
- If you see this box, click Delete to delete this surrounding box leaving the peak tracing intact.
- This will then prevent the whole track box from being recolored rather than just the peak tracing.
  - Using the Direct Selection tool again, draw a box around objects inside the track starting in empty space near but not at the top left of the track so that the tops of the peaks are included and that you start almost at the very leftmost portion of the track, then dragging down to the baseline but not the box outline for the track and then dragging to the very right end of the track.
- The box should contain part of all the peaks and extend down to the baseline but not past it because then >1 track will be highlighted.
- The box itself should not be highlighted. If it is, try removing this surrounding box again as above; you may have to remove the box more than once if several boxes are superimposed on each other.
- You should get blue highlighting of the whole graph only in the chosen track as above and no highlighting of the box around the track.
  - If the box around the track is highlighted and you can’t just capture the peaks and baseline, then click on the top of the box around the track and then press delete.
- Drag the desired swatch color into the fill box (not the line box) of the color palette on the right or the color tool on the left; make sure the stroke tool has a red diagonal line through it. You should get all the figure points recolored to your chosen color.
- If you missed some parts of the baseline or elsewhere in the peak tracing, go to 800 magnification and try to outline with the Direct Selection tool the parts missing coloring but avoiding adjacent tracks. Remember that if you cover with highlighting only part of the vertical height of a feature, all of that feature will be highlighted so use this to avoid highlighting the adjacent track.

- **Window/Swatches**
  - Click on menu in right corner of Swatch panel/Open Swatch Library/User Defined/choose library.
  - Drag swatch that you want to the Swatch panel and make sure that Fill does not have a red diagonal through it but that Stroke does have the red diagonal.
Click on that swatch and the color of the graph should change to it.
Then click on empty space to verify that the color changes just for the peak tracing.
If the color that you want is black or some color on the CMYK color panel, apply the color by bringing the cursor on top of the color, which will give you the eyedropper tool there, and move the eyedropper tool to the fill box of the Color Panel.
- Alternatively, double-click on the color fill or color stroke box to obtain the
If the color that you wanted was already in the fill box of the Color Panel, just click on the color to apply it to the highlighted peak path in the track.

How to Save and Import Adobe Swatch Exchange (.ASE) Files To Make a Custom Swatch Library

**Step one:** In the swatches select the colors you wish to include in your custom swatch file.

**Step two:** Open up the Swatches palette or Swatches panel menu and select: Save Swatch Library as ASE… The palette or panel menu should look like this up in the right hand corner of that panel:

**Step Three:** When the save window appears navigate to where you wish to save the swatch file and save under a name you are likely to remember. Make sure the file type is set to .ase.

- To recolor the text in .ps files:
  - Put the Direct Selection tool on one letter in the grouped text, e.g., NHEK DNase DS and left click.
  - The whole grouped phrase should then have a blue line under it.
  - Choose the color as above by changing the color in the fill box of the color panel.
  - The color should automatically change to your new color for all the text.

- To change the text in one of the grouped phrases, click on one letter in the phrase (inside the color of the letter) with the Direct Selection tool.
  - Then click on T, the text tool on the left.
  - Move the cursor to the place where you want to type, left click, and type.
    - Or highlight the text you want to replace by dragging with the T tool,
  - Often a UCSC text label has letters in two groups.
    - Use the Direct Selection Tool to highlight the right hand group of detached letters and delete it.
    - Then, click on the left hand group of letters, choose the Type tool from the left tool box, and position the cursor at the end to type the end of the label.
    - If you get the newly typed letter in the wrong place, there may still be a box left over from the right-hand group of letters that you can see as a very short light blue line with a tiny box at the end. Position the Direct Selection Tool over this line or box and delete this box.
If you no longer want to use the same tool you are using, click in blank space after you finish an operation or on the Selection or Direct Selection tool.

- **To copy the text and insert it at a given position**
  - Highlight the text with the Direct Selection tool
  - Copy
  - Use Text tool to click on the place you want to insert the copy/Copy
  - To change the copied text, with the Text tool, highlight the text and place your cursor where you want to change it or insert new text.

- **To change color of text in a UCSC genome image in multiple boxes:**
  - With the Direct Selection tool you can make a light blue box around all the clustered text that you want to change.
    - If some of the text items have boxes around them, remove those boxes first by just highlighting the box/delete.
    - Or for text that is not clustered, use the Direct Selection tool/While pressing the Shift Key left click once on each text box you want; the selected text should have a single colored underline
  - Make sure Color and Swatches panels are visible (Window/Color and Window/Swatches)
  - Left Click small menu in top right of Color Panel/Make New Color Swatch/CMYK
  - Choose color (85, 35, 0, 35 for myogenesis aqua-blue; 5, 0, 70, 0 for DHS light yellow highlight; 0, 0, 80, 0 for slightly stronger yellow highlight - preferable; 0, 20, 100, 0 for yellow-tan border box)/Drag Fill X (solid color) rectangle of chosen color in Color Panel to Swatches panel
  - Or drag the desired swatch to the Fill X rectangle
  - Then right click/Font/Ariel/Bold
  - Click anywhere that it is white background to deselect the text that now has been recolored and made bold

- In zoomed-in images with boxes representing conserved TFBS, make the height of the box about half the default image from the UCSC browser by clicking on it with the Selection tool/looking at the H setting near the top of the screen and typing in half of that value (e.g., \(1.5 \text{ mm instead of slightly more than } 3 \text{ mm}\))

- **To fix the letter spacing or font of text**
  - Highlight the text with the Selection or Direct Selection tool
  - Change font with the settings that then appear in the top menu
  - To change letter spacing etc., click on the blue link to Character on the top menu/Tet the T with the double-headed arrow below it to 100% if the text got expanded or contracted nonproportionally.

- **To recolor peaks or other items of the same color in UCSC genome tracks in a pdf version:**
  - Choose Direct Selection Tool
  - Click the top of the track rectangle; there should be a blue box around it
  - Right Click/Isolate Selected Clipping Mask
  - Choose Magic Wand/Zoom in/Left Click on an object that gives the Path (not Anchor Point) label and has the color to be changed; all the like-colored components should have thin rectangles around them
  - Make sure Color and Swatches panels are visible (Window/Color and Window/Swatches)
  - Left Click small menu in top right of Color Panel/Make New Color Swatch/CMYK
Choose color (85, 35, 0, 35 for myogenesis aqua-blue)/Drag Fill X (solid color) rectangle of chosen color in Color Panel to Swatches panel

Or Swatch/Pull down menu in right corner/Open Swatch Library/User Defined

Right Click/Exit Isolation Mode/Click any blank space to deselect

To see the CMYK color percentages & the Appearance Panel with the Fill & Stroke boxes on the right, click on the first tiny square under the Fill & Stroke tools on the left.

- You can put any desired values for the CMYK %’s
- Then go to the Swatch Palette/tiny menu box on top/New Swatch

- If you cannot see just the items you want in the PDF, try right click/release clipping mask.

- To recolor part of a track of peaks when there are overlaid colors & you want to change the color of one of the components. This pertains to the Broad Chromatin overlaid tracks, where the signal from several different cell types is shown superimposed. It does not show up properly for superimposed colors even in the .eps or pdf file from the UCSC Genome Browser before manipulation in AI. For example, when Mb (aqua), LCL (salmon), NHLF (pink), and ESC (gold) signals are on simultaneously and completely overlap in a peak, only the NHLF signal color (pink) shows. You can recolor these regions as described below.

  - With the Direct Selection Tool, highlight the part of the track where you want to recolor from the NHLF pink to the grayish-purple visible on the UCSC Browser when all these four colors overlap. Remove any guidelines in the path and any superimposed figures (e.g., boxes).
  - Object/Group to group the part of the image. If you get an error message about objects in different groups, then try to ungroup a larger portion of the image first or if that does not work, group a smaller part of the track.
  - Right click and choose Enter Isolation Mode to isolate the chosen part of the track. The rest of the image should become lighter colored.
  - With the Magic Wand tool from the toolkit on the left, click on a bar in the isolated portion of the track that has the pink color (CMYK: 4.53, 59.05, 0, 0). Set the tolerance to zero in the pop-up box. Then click again and close the box. All parts of the isolated portion of the track with that color should be highlighted.
  - Click on the color to change it to (grayish purple: CMYK 44.8, 42.4, 44.8, 6.4).
  - Click on the Direct Selection Tool and left-click on any blank space twice to exit Isolation Mode.
  - Alternatively, to recolor all items of a certain color in the image, you can use Convert Color Dialogue Box http://help.adobe.com/en_US/Acrobat/9.0/Professional/WS55a04a822e3e50102bd615109794195ff-7b96.w.html#WS5E3FB2B-82B2-4232-8ED0-66DC38A8B26F.w

- To make sure that colors don’t change from AI to making a PDF or png file, click on the color in the color box on the right and make sure that the box next to Web compatible which will be called up is checked.

8. Resizing objects

- Select the object for resizing with the Selection tool if it is not part of a grouped image or the Direct Selection Tool if it is.
  - Drag one of the small squares on the edge or at the corner to change the image size
  - Do the above dragging with the Shift key depressed to change the size proportionally
  - To change the shape of a rectangle or other composed object, drag on one of the corners with the Ctrl key depressed.

- The Scale tool, which is to the right of the Rotate tool lets you resize objects around a fixed point.
• Selection Tool to select object/Choose Scale Tool (below Erase in Double Panel)
  • Click at corner and drag/Release mouse when desired size is achieved
  • You can also change the scale by using the selection box that appears around objects after you click on them with the Selection Tool.
    o Holding down the shift key, constrains scaling so that height and width are scaled proportionately.
  • The Shear tool under the Scale tool lets you skew objects around a fixed point

• You can drag one of the tiny squares on borders of a highlighted object
  o Choose the object with the Direct Selection tool if it is part of a grouped image
  o Then click on it with the Selection tool and now you can drag any side of the object to expand from one of the tiny squares or do so with the Shift key depressed to scale proportionately.

• To make a line from a gene icon thicker or to change its color
  o Draw a new line on top of it by first clicking on the line tool.
  o With the pen tool, click first on the beginning of the UCSC-drawn line and then press the shift key (to make the line constrained to 180°) and click on the end of the line,
  o To adjust the thickness of this line, go to Stroke at the top left menu and pull down the desired thickness (e.g., 1 pt). Alternatively, click on the Selection tool (not Direct Selection tool) and then on the line to generate an outline box and pull down the small square at the bottom or top to adjust the thickness. You can also drag the line to where you want from the center of this selection box.
  o To colorize the line, choose the color you want in the Stroke box (not the Fill box) of the color panel on the right.

9. To cut an image in two pieces horizontally (e.g., above one UCSC track):
   • For a PDF, use the Selection tool (solid arrow) to make a big light blue box outside the vertical borders (to make sure you include all the items) and right at the horizontal border (zoom in first).
   • For a ps file, you probably will have to use the Direct Selection Tool (hollow arrow) to do the above. Be careful not to drag across any of the anchor points or you will distort the image using the Direct Selection tool. You may have to ungroup the whole image first and then group the part you want to separate, so wait until you have made most of the other changes to do this.
   • Then reposition the direct selection tool on any object (not empty space) in one half of the image and pull up or down to give the space you want between the two halves or use the up or down key.

10. To manage two or more documents loaded into AI at the same time
   • Drag one document from the light gray title rectangle on top of it (the title bar) so that the title is parallel to and on one side of the title tab for another document. You should then get two tabs either one is clickable to see the document. It make take a while for a large document to open up after clicking on its tab.
      David, this does not always work so well. Can you improve the description?
   • To see all the documents that have been opened, single-click on the two arrowheads on the right of the title bar. You can then just move the cursor to the document you want instead of clicking on the tab.
   • Alternatively, you can go to Windows at the top/Arrange/Cascade or Tile.
11. Working with Layers  Layers, which are just groups of objects, are organized in the Layers palette. Each layer has an arbitrary color assigned to it to help you differentiate objects in different layers. You can work on each layer independently without affecting another layer by locking the layer (clicking on the second square from the left for the title bar for that layer to produce a padlock). You can hide layers by clicking on the first square on the right of the title bar for that layer to make the eye disappear. Layers are useful to use e.g., when copying a second panel into a figure. Make a new layer first (bottom of Layer’s palette) make sure the new layer is highlighted, and paste the image from another .ps file into the second layer. With one glance, you can see the active layer (the selected layer that you are editing). Ordinary layers are pixel-based, or image, layers. There are several other layer types you can use to create special effects:

- Create a layer by clicking on the icon at the bottom of the Layers panel next to the trash can but only after you have first clicked on the empty gray area below the Layers tracks so that the new layer is not inserted as a sublayer in the active layer.
- Name each layer by double left-clicking on the title box for the layer. See Troubleshooting: Difficulty Moving Objects Because Of Multiple Layers for instructions on moving layers.
- To find out which layer an object is in, click on the object with the Direct Selection tool (if it is part of a group) or the Selection tool. You will then see a tiny square to the right of the title bar for the name of the layer it is in. You can move that object to another layer by dragging the tiny colored square that appeared in the title bar up or down to the title bar for the desired layer.

Troubleshooting a Layer that Appears Black Instead of the Intended Colors:

If one of your layers somehow has all items appearing black instead of the colors you gave them and have “x” in the lower corner, you are in outline mode. To exit outline mode, put the cursor over the eye and press Ctrl-Y, which is a toggle. In addition, the layer might not be in Preview mode. Double left-click on the title box for the layer in the Layer panel and make sure that Preview is checked. Even if you have only one layer, you can do this to exit preview mode.

Number of Artboards

Window/Artboards  You can now delete a highlighted artboard (Delete Artboard) or add a New Artboard.

Page tool lets you create multiple page sizes within a document.
Gap tool lets you adjust the space between objects.
Pen tool lets you; draw straight and curved paths.
Add Anchor Point tool (hidden beneath the pen tool) lets you add anchor points to a path to change the shape of the object by dragging on the new anchor points with the Direct Selection tool.
Delete Anchor Point tool lets you remove anchor points from a path.
Convert Direction Point tool lets you convert corner points and smooth points.

Free Transform tool lets you rotate, scale, or shear an object.
Eyedropper tool lets you sample color or type attributes from objects and apply them to other objects.
Measure tool measures the distance between two points.
Hand tool moves the page view within the document window.

Window/Type/Character for changing character style including kerning

12. Exporting an AI file to Powerpoint.
   AI: File/Export/save as png file or as em with transparent option and 300 dpi selected.
   Powerpoint: Insert/picture
From the Adobe Illustrator CS5 manual

Use the Stroke panel (Window > Stroke) to specify whether a line is solid or dashed, the dash sequence and other dash adjustments if it is dashed, the stroke weight, the stroke alignment, the miter limit, arrowheads, width profiles, and the styles of line joins and line caps.

![Stroke panel](image)

**Stroke panel**

You can apply stroke options to an entire object, or you can use Live Paint groups and apply different strokes to different edges within the object.

Layers Magazine instructor Dave Cross shows you how to apply fill and stroke in Illustrator and some handy shortcuts to work with fill and stroke in this video.

**Edit colors in the Edit Colors dialog box**

Save changes to a color group
Edit a color group using a color wheel
Reorder colors in a color group
Edit an individual color in a color group
Edit colors in a color group using the Color Picker
Randomly change color order or saturation and brightness
Globally edit saturation, brightness, temperature, or luminosity
Add or remove colors in a color group
Delete a color group

Editing colors in the Edit Colors/Recolor Artwork dialog box is a convenient way to globally adjust the colors in selected artwork. It is especially useful when global colors weren't originally used in the artwork's creation. You can edit colors and color groups in the Edit Colors/Recolor Artwork dialog box and apply your edits to selected artwork, or save the edited colors for later use.

When editing colors, you use the smooth color wheel, the segmented color wheel, or the color bars.
Saving Color Libraries between documents:

The Adobe documentation:
And then I found this article...the most useful bit in it which describes how to save your library and reload it into subsequent documents (since it sees a library is only good for the document you create it in unless you follow this procedure):

http://www.dummies.com/how-to/content/adobe-cs5-illustrator-color-saving-and-custom-libr.html

Edit a color group using a color wheel

1. In the Edit Colors/Recolor Artwork dialog box, select the desired color group from the Color Groups storage area, if necessary.

2. If you have selected an object on the artboard, click Recolor Art to preview the colors on the artwork. If you don’t want to recolor the artwork, deselect Recolor Art before closing the dialog box, or click Cancel to close it.

   **Note:** To edit the colors of the selected artwork, click Get Colors From Selected Art .

3. To confine colors to a swatch library, click the Limits The Color Group To Colors In A Swatch Library button , and choose a library from the list.

4. To change the base color to a different color in the current group, right-click the color in a color wheel or color bars and choose Set As Base Color. Or click a color in the Active Colors box, and then click Set Current Color As Base Color to the left of the Active Colors box.

5. Drag a marker on the wheel to change its color. If the harmony is linked, all the colors move according to the rule as you drag. If the harmony is unlinked, only the marker that you drag moves.

   While editing, you can do any of the following:

   a. To change hue, move the marker around the wheel. To change saturation or brightness, move it inward and outward on the wheel.

   b. To add a color, right-click in the color wheel where you want to add the color and choose Add New Color.

   c. To remove a color, right-click on the color marker (or the line of the marker) in the color wheel and choose Remove Color.

   d. To change a color using the Color Picker, right-click the color and choose Color Picker.

   e. To constrain the marker to move in only one direction, hold down the shift key as you drag.

   f. To see hue and saturation instead of hue and brightness on the wheel, click the Show Saturation And Hue On The Wheel button , directly below the wheel to toggle between the two views.
f. To see hue and saturation instead of hue and brightness on the wheel, click the Show Saturation And Hue On The Wheel button, directly below the wheel to toggle between the two views.

g. To change the color values manually, click the color marker or click the color in the Active Colors box. Edit the color values using the sliders or color value text boxes under the color wheel.

h. To change the saturation and brightness of a color on the wheel, right-click a color marker, and choose Select Shade; then click the desired color in the box that appears.

6. Save your changes by clicking New Color Group, which keeps your original color group unchanged and saves the changes as a new color group. Or click Save Changes To Color Group to overwrite your original color group with the changes.

*Note:* To ensure that the colors are in gamut or web safe, select each color marker and click the Out Of Gamut or Out Of Web buttons as necessary.

Reorder colors in a color group

Do one of the following:

- In the Active Colors menu, drag a color left or right.
- In Color Bars view, drag a color bar left or right.

Edit an individual color in a color group

When you use a harmony rule to create a color group, the colors are linked by default. When a color group is linked, editing one color changes the other colors according to the harmony rule. To edit one color without changing the others, unlink the color markers from the harmony rule.
A. Color wheel view of linked colors  
B. Color wheel view of unlinked colors  
C. Color bars view of linked colors  
D. Color bars view of unlinked colors  
E. Colors linked, click to unlink  
F. Colors unlinked, click to relink

1. In the Edit Colors/Recolor Artwork dialog box, select the color group you want to edit and click Edit.

2. Click the Unlink Harmony Colors icon.

3. Do one of the following in either the color wheel or color bar view:
   - Drag the color marker you want to edit to set a new color.
   - Click the color bar or color marker you want to change and manually edit the color values.
   - Double-click (or right-click) the color bar or marker and choose a new color in the Color Picker.
   - Right-click a color marker or color bar and pick a new shade.

4. To relink the colors so that the markers move again according to the newly defined harmony rule, click the Link Harmony Colors button.
**Edit colors in a color group using the Color Picker**

You can use the Color Picker to change colors in a color group.

1. In the Edit Colors/Recolor Artwork dialog box, do one of the following:
   - Double-click a wheel marker or right-click a wheel marker and choose Color Picker.
   - Double-click a color bar.
   - Click the color swatch to the left of the color sliders.
2. Save the edits by doing one of the following:
   - To save the edited colors as a new group, type a new name in the name box at the top of the dialog box, and then click New Color Group.
   - To save the edits to the original color group, click Save Changes To Color Group.

**Randomly change color order or saturation and brightness**

In the Edit Colors/Recolor Artwork dialog box, you can explore random variations of the current color group by using the Randomly Assign Brightness And Saturation button and the Randomly Change Color Order button.

1. In the Edit Colors/Recolor Artwork dialog box, select a color group.
2. Click Edit, and then click Display Color Bars; or click Assign.
3. Do either of the following:
   - To shuffle the order of the current color group, click Randomly Change Color Order. Use this button when recoloring artwork to quickly explore the different ways artwork can be recolored with the current color group.
   - To randomly change the brightness and saturation of the current color group while retaining the hues, click Randomly Changes Saturation and Brightness.

**Globally edit saturation, brightness, temperature, or luminosity**

1. In the Edit Colors/Recolor Artwork dialog box, click Edit.
2. Click the Color Mode button and choose Global Adjust.
3. Change the values for Saturation, Brightness, Temperature, and Luminosity.

*Note: If you've limited the colors to a swatch library, any adjustments you make are limited to the library colors.*

**Add or remove colors in a color group**

1. In the Edit Colors/Recolor Artwork dialog box, click Edit.
2. Do either of the following:
   - To add a color to the color group, right-click in the color wheel where you want to add the color and choose Add New Color. If you click the line of an existing color marker, the new marker moves with that marker.
   - To remove a color, right-click the color marker or color bar and choose Remove Color. You cannot remove the base color marker.

   *Note: In the color wheel, you can also use the Add Color Tool button or the Remove Color Tool button, and then click in the color wheel on the color you want to add or remove.*
   - To remove a color from a color group in the Color Groups list, expand the color group, right-click the color swatch you want to remove, and choose Remove Color.

**Delete a color group**

Select a color group in the Color Groups list and click Delete. Or right-click and choose Remove Color Group.
How do I paste where I want?
Window/Transform The top left is 00 and bottom right is 100 100. When the 9-box grid on the left in the Transform panel has the little square in the middle blackened, the measurements are from the center; just press any little square to change that; change the settings in the X and Y coordinates to the exact coordinates that you want.

Alternatively, to paste text where you want it, cut or copy, and then click on the Text tool at the place you want to paste the text. You will see a small square. Then click on Paste.

To change just one object in a many object grouping
Selection Tool or if you can’t get just the desired object highlighted, the Direct Selection Tool; double click on it to get to Isolation Mode; if it is grouped with something else, then right click and see the Ungroup option and select that; make the desired change; right click and choose Exit Isolation Mode

Paths

![More Help topics
“About bitmap images” on page 274

About paths
As you draw, you create a line called a path. A path is made up of one or more straight or curved segments. The beginning and end of each segment are marked by anchor points, which work like pins holding a wire in place. A path can be closed (for example, a circle), or open, with distinct endpoints (for example, a wavy line).

You change the shape of a path by dragging its anchor points, the direction points at the end of direction lines that appear at anchor points, or the path segment itself.

Components of a path
A. Selected (solid) endpoint B. Selected anchor point C. Unselected anchor point D. Curved path segment E. Direction line F. Direction point
Keep Smooth Anchor Points keep a path curving smoothly and have a direction line and point on both sides of the anchor point.

Straight-Corner Anchor Points, no direction lines

Curved-Corner Anchor Points, (Cusp Points), m curve anchor point

Add Anchor Point Tool, Delete Anchor Point Tool, and Convert Anchor Point Tool are behind the pen tool. 

With the Convert Anchor Point Tool:
To get a straight-corner anchor point: click an anchor point and release to change to a straight corner point with no direction points

To get a smooth anchor point: click an anchor point and drag it to change into a smooth point with two linked direction points

To get a curved-corner anchor point: Chick a direction point and drag. It moves independently of the opposite direction point.

To create a combination-corner anchor point from a smooth point or curved corner anchor point: Click one of the direction points and drag it into the anchor point (leaving one direction point for the curved side of the point.

To see all the direction handles coming from anchor points on a path
Use the Selection Tool to select a path/Select/Object/Direction Handles

To select all stray points
Select/Object/Stray Points

To Move Points, Including Anchor Points
Use Direction Selection tool and arrow or Ctl-Arrow or Shift Arrow for more.
Same command

Select an object with Selection Tool.
Select in top menu/Same/ you can choose Stoke Color etc. Then if you bring an new color to the stroke color square (the square with the hole in the middle in the color panel or color tool, the color of all these objects that shared the same stroke color will be changed at once.

Create Controlled Curves in Adobe CS5 Illustrator

By Jennifer Smith, Christopher Smith, and Fred Gerantabee

Adobe Creative Suite 5 (Adobe CS5) Illustrator allows you to create controlled curves. Controlled curves are objects which are built with a great degree of precision.

Create a new document and then choose View→Show Grid to show a series of horizontal and vertical rules that act as guides.

If it helps, use the Zoom tool to zoom in to the document.

With the Pen tool, click an intersection of any of these lines in the middle area of the page to place the initial anchor point and drag upward.
Let go but don’t click when the direction line has extended to the horizontal grid line above it, as shown in Figure a.

Click to place the second anchor point on the intersection of the grid directly to the right of your initial point.

Drag the direction line to the grid line directly below it, as shown in Figure b.

If you have difficulty keeping the direction line straight, hold down the Shift key to constrain it.

Choose Select→Deselect to deselected your curve.

Congratulations! You’ve created a controlled curve. In these steps, we created an arch that’s going up, so we first clicked and dragged up. Likewise, to create a downward arch, you must click and drag down. Using the grid, try to create a downward arch like the one shown in Figure c.

http://www.dummies.com/how-to/content/the-live-paint-feature-in-adobe-cs5-illustrator.html
http://www.dummies.com/how-to/content/eps-file-format-in-adobe-cs5-illustrator.html
http://www.dummies.com/how-to/content/create-new-documents-in-adobe-cs5-illustrator.html
http://www.dummies.com/how-to/content/how-to-apply-an-effect-in-adobe-cs5-illustrator.html
http://www.dummies.com/how-to/content/how-to-reconnect-to-an-existing-path-in-adobe-cs5-.html
http://www.dummies.com/how-to/content/how-to-wrap-text-using-adobecs5-illustrator.html

http://www.dummies.com/how-to/content/paragraph-style-creation-in-adobe-cs5-illustrator.html

Paragraph Style Creation in Adobe CS5 Illustrator

By Jennifer Smith, Christopher Smith, and Fred Gerantabee

Paragraph styles include attributes that are applied to an entire paragraph. What constitutes a paragraph is all text that falls before a hard return (you create a hard return when you press Enter in Windows or Return on the Mac), so this could be one line of text for a headline or ten lines in a body text paragraph.

To create a paragraph style, open a document that contains text or open a new document and add text to it; then follow these steps:
Open the Paragraph Styles panel.

Choose Window→Type→Paragraph Styles to open the panel.

Find a paragraph of text that has the same text attributes throughout it and put your cursor anywhere in that paragraph.

You don't even have to select the whole paragraph! Select the Create New Style button to create a new paragraph style; give your new style a name.

The create new style button is the dog-eared icon at the bottom of the Paragraph panel. The keyboard shortcut for opening the create new style function is Alt-click (Windows) or Option-click (Mac). Your new style now appears in the Paragraph Styles panel list of styles.

Create a paragraph of text elsewhere in your document.

Make the new paragraph's attributes different from the text in Step 2.

Put your cursor anywhere in the new paragraph and Alt-click (Windows) or Option-click (Mac) your named style in the Paragraph Styles panel.

The attributes from the style are applied to the entire paragraph.

http://www.dummies.com/how-to/content/adobe-cs5-illustrator-gradient-creation.html

By Jennifer Smith, Christopher Smith, and Fred Gerantabee

You can use Adobe Creative Suite 5 (Adobe CS5) Illustrator to not only create gradients as well as apply them. Gradients are the tonal variations used to apply smoothly changing color effects.

Before beginning the process of creating a gradient, it would be a good idea to undock your Color panel. Click the Color tab on the Color panel and drag it out to the artboard, essentially separating it from the rest of the panel group.
Click the Fade to Black swatch in the Swatches panel to reach a good base point.

Select the Fade to Black swatch from the Swatches panel.

Notice the Gradient slider that appears at the bottom of the Gradient panel.

Click on the color stop to activate it. On the left and right side of the slider, you see color stops. Click on the left color stop on the Gradient Slider to see that this black color stop is set to 100% opacity.

Click on the right black color stop to see that it is set to 0% opacity.

When a color stop is active, the triangle on top turns solid.

Choose Window→Color to access the Color panel.

If the ramp on the Color panel is transitioning from black to white, click the triangle in the upper right corner to open the panel menu; choose RGB or CMYK colors. This provides you with a color ramp.

Select a color.

Click the gradient ramp (across the bottom) in the Color panel to pick a random color (or enter values in the text fields to select a specific color) for the active color stop in the Gradient panel.

In the Gradient panel, click the right color stop and change the Opacity to 100%.

Change the opacity of the right color stop to 100%.

With the right color stop still selected, click another color in the color ramp in the Colors panel.
To add color stops, click beneath the gradient ramp and then choose a color from the Color panel. You can also drag a swatch from the Swatches panel to add a new color to the gradient. To remove a color stop, drag it off the Gradient panel.

After the Gradient panel is applied, you can access it by choosing Window→Gradient. If the Gradient options are not visible, choose Show Options from the Gradient panel menu to see more options.

**Move an object by dragging**

1. Select one or more objects
2. Drag the object to a new location. If a selected object is filled, you can drag from anywhere on the object. If a selected object is unfilled, if you are viewing artwork as outlines, or if the Object Selection By Path Only preference is selected, you must drag from the object’s path.

(See “Duplicate selections using drag and drop” on page 230.)

You can use the Snap To Point command in the View menu to have the cursor snap to an anchor point or guide when you drag an object within 2 pixels of the anchor point or guide.

Before final saving of PDF for MSS, change resolution to 300 dpi for all and uncheck 2 convert and 1 unclip box below. Also go to Effects and set Raster Effects to 300 dpi
To save a AI image in Word, save as PDF as shown above with raster effects and all settings at 300 dpi and no conversion to outline or clipping. Then open in Adobe Acrobat and save as a png file. Then Insert Picture in Word.

To save a PDF or Powerpoint image in Word, select all, paste special metafile.

Melanie Ehrlich, Tulane University, wrote, compiled, and edited this document